SN-10-02: pfSense 1.2.3
Multiple Cross-Site Scripting Vulnerabilities

2010-04-26

Secure Network ha rilasciato il security advisory SN-10-02 per molteplici vulnerabilità in pfSense 1.2.3.

SN-10-02: pfSense è affetto da molteplici vulnerabilità di Stored Cross-Site Scripting che potrebbero essere sfruttate da un aggressore per forzare l’esecuzione di codice client-side arbitrario nel browser della vittima.

Permalink