SN-10-01: Openfiler 2.3
Multiple Vulnerabilities

2010-01-01

Secure Network ha rilasciato il security advisory SN-10-01 per molteplici vulnerabilità in Openfiler 2.3 X86 VMware virtual appliance.

SN-10-01: l’insufficiente meccanismo di validazione dei parametri ricevuti in input espongono l’applicazione e il server su cui è installato ad attacchi di varia natura, quali Remote Command Execution.

Permalink