SN-08-02: Ruby rb_ary_fill()
Denial of Service

2008-06-30

Secure Network ha rilasciato il security advisory SN-08-02 per una vulnerabilità identificata in Ruby versione 1.8.x e 1.9.x.

SN-08-02: Ruby versione 1.8.x e 1.9.x è affetto da una vulnerabilità di integer overflow nella funzione rb_ary_fill() che potrebbe condurre a una condizione di Denial of Service (DoS).

Permalink