SN-07-03: Simple PHP Blog
Multiple Vulnerabilities

2007-09-25

Secure Network ha rilasciato il security advisory SN-07-03 per molteplici vulnerabilità in Simple PHP Blog versione 0.5.0.1 e ≤ 0.4.8.

SN-07-03: Simple PHP Blog è affetto da molteplici vulnerabilità di Cross-Site Scripting e da una problematica di arbitrary file upload. Le conseguenze associate a tali problematiche spaziano dal furto dei cookie di sessione all’esecuzione di codice arbitrario sul server remoto.

Permalink